oos

    • The Guild 2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • guten abend liebe community,
      ein freund und ich haben das spiel für uns entdeckt und wissen nicht mehr weiter.
      wir spielen mit dem aktuellen patch aber ohne modpack.
      wenn wir asyncfatal austellen können wir spielen aber es wird nach einer zeit asynchron.
      wenn wir es aber an haben können wir garnicht spielen da er direkt oos bekommt.
      ich habe auch schon versucht ihm meinen save zu senden etc keine chance.
      könnt ihr uns helfen. ?(
      und entschuldigt den rechtschreib gore

      mfg mcl5500

      ps: wir haben auch die gleiche config
    • Hier ist kurz der OOS-Speichertrick:

      1. Beim OOS noch kurz weiterlaufen lassen, z.B. bis zum Ende einer Amtssitzung.
      2. Der Mitspieler (nicht der Host!) speichert das Spiel ab.
      3. Der Host schickt die frisch gespeicherte Spieldatei zum Mitspieler.
      4. Spiel laden, korrekte Farbe der Dynasty auswählen und starten.

      Ihr müsst trotzdem mit zunehmenden OOS rechnen im späteren Spielverlauf. Ich rate auch davon ab, an der Einstellung async_fatal etwas zu drehen -- dann könnt ihr genauso gut alleine spielen.

      Auch wenn es nicht jedermanns Geschmack sein mag, treten mit dem MegaModPack deutlich weniger OOS-Situationen auf. Wer mag, kann meinen Mod TradeWarPolitics noch dazu legen.
    • mcl5500 wrote:

      wir haben es auch mit dem modpack versucht aber selbiges problem können nichtmal starten weil direkt out of sync ist
      In dem Fall waren die Spieldateien nicht identisch. Wenn ihr ohnehin im LAN seid, installiert die mod(s) einmal und kopiert dann den gesamten Spielordner auf beide Rechner. Oder macht jeden Schritt gleichzeitig nacheinander, das reduziert die Fehlerquote.

      Ich spiele recht regelmäßig mit MegaModPack und TradeWarPolitics im LAN. Die meisten Spiele gehen über mehrere Abende mit sehr seltenen OOS, vielleicht einmal am Abend.
    • Gerade bei Win 10 (mit der dämlichen Benutzerkontensteuerung und Adminrechten) habe ich bereits die Erfahrung gemacht, dass der Spieleordner oder die config.ini vom System so schreibgeschützt sind, dass noch nicht mal Saves vom Spiel darin gespeichert werden können oder die config.ini nach einer Änderung trotz speichern, eben doch nicht gespeichert wurde. Beim Kopieren von Moddateien einfach nochmal checken, ob alles das ist wo es sein soll.