The game won't start.

    • The Guild 2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • The game won't start.

      I just bought The Guild II, The Guild II Renaissance and The Guild II Pirates of the European Seas, and my game will not start. I tried to disable the loading video with the // Show the splash screen at programm startup (0:no 1:on (default) ) SplashScreen =0 command in the config.ini. I also tried to check the Disable visual themes and the Disable Desktop Composition. I also tried to run it as Administrator, in windows XP Compatibility mode, and I also got nothing. I bought the game by Steam.

      I use Windows 7 and my graphic card is a nVidia ENGTS450.

      Thanks!
    • AW: The game won't start.

      hi there,

      first you should install the latest drivers for your hardware.

      for your graphics card you can go here: http://www.nvidia.com/Download/index.aspx?lang=en-us

      then check if you have DX9 installed. if not, you can download it here:

      microsoft.com/downloads/en/det…6652cd92a3&displaylang=en

      if you're still having problems, provide us your dxdiag.txt

      The post was edited 8 times, last by Rocky_4r ().

    • Re: The game won't start.

      First of all: Where did you get stuck when starting?

      And then my first suggestion: Try opening the file "config.ini" (where you've also changed the splashscreen-settings) and search for the lines
      ScreenWidth= 1024
      ScreenHeight= 768

      Change it to your resolution:
      ScreenWidth= 1280
      ScreenHeight= 720
    • Re: The game won't start.

      Does it say anything in the Windows Application Event Log regarding the crash? Fastest way to find it is to press Windows+R, type "eventvwr", enter.

      Running it on Win7 64-bit myself. I cannot see the splash-screens or intro movies (getting only black screen and sounds), but I can click past those and the game works fine. Your card is a DX11 card, compared to my DX10. Are there any settings in the driver regarding DX9 compatibility?